[Resolvido] Ajuda - Integrações HACS não está atualizando

Galera, acabei de perceber que as integrações do HACS não estão atualizando

Eu vou no HACS e atualizo, depois de atualizar ele pede para reiniciar o HA,
Após voltar da reinicialização, as integrações retornam como se não tivessem sido atualizadas

Alguém sabe como resolver?

hacs

Boa noite irmão, nunca aconteceu comigo, na real eu tenho medo das atualizações do HA por conta do loop infinito.

O pior que não sei quando começou a ter o loop,
como sempre eu atualizo e reinicio, mas depois não volto ao HACS
hoje acabei voltando e vi que não atualizou

ja tentou alguma pesquisa em inglês?

estou procurando, mas ainda não vi a solução!

Vc está atualizando todas de uma vez ou uma por uma?

na primeira vez eu atualizei todos de uma vez,
agora da ultima vez eu atualizei uma por uma e ainda continua o loop.

vou reiniciar a maquina virtual e ver se muda algo, ja tem muito tempo que não reinicio

Atualiza uma e reinicia, atualiza outro e reinicia, vai de uma por uma

tentei assim da ultima vez e sempre volta a integração para atualizar

Muito estranho isso, reiniciou a máquina virtual?

estou reiniciando agora, to aproveitando para atualizar o VirtualBox,
vai demorar uns minutinhos até subir o servidor

Acabei de atualizar e o problema persiste :sob:
não resolveu

percebi que na pasta hacs a ultima modificação dos arquivos foram 01/03/2021
exceto esse que esta demarcado, que foi modificado hoje
hacs1

hacs2

acabou de aparecer essa informação

hascs

parece que não está iniciando corretamente

Resolvido!!!

Reinstalei o HACS
e reiniciei o HA

Após voltar apareceu até mais atualizações que tinha

Atualizei todas e funcionou corretamente!

Obrigado vocês pela força :+1: :grin:

1 Like

Que bom que conseguiu resolver, eu não sou expert no HA e fico com receio de fuçar muitas coisas.

1 Like

Bom dia. Estou tendo o mesmo problema. Tanto o HACS quando SONOFF LAN tem atualizações pendentes, eu atualizo, reinicio mas nada muda. Continua dizendo que existem atualizações pendentes.

Outra coisa é que estou tentando instalar o Local Tuya, também instalo sem erro algum, reinicio mas nada acontece. É como se não tivesse feito nada.

Se eu desinstalar o HACS e instalar novamente vou precisar reinstalar e configurar todas as outras integrações feitas pelo HACS?

Obrigado.

image

image