Interface do Home Assistant dando refresh sozinho

Mais alguém já teve o problema de estar no navegador na interface do HA e ele ficar dando refresh sozinho de 1 em 1 minuto. Aqui tá impossível fazer qualquer coisa, pois se estou editando algo no NodeRed ou no file editor, de repente e toda hora ele recarrega e volta pro último ponto que tinha salvado.

Já procurei uma solução pra todo lado. Alguém tem alguma luz? vlw

Não sei a solução, mas já observei que só acontece aqui quando estou usando algum addon e fico um tempo com a janela inativa.

Paliativamente, resolvi usando o nodered diretamente pela porta 1880 (http://homeassistant:1880).

2 Likes

opa, já é uma luz. brigadão Douglas

Fala Douglas, sua solução de acessar direto pela porta resolveu minha vida. vlw dms. Por acaso vc sabe qual é a porta para acessar da mesma forma o Zigbee2mqtt???

1 Like

Não sei, mas geralmente ela é configurável nos ajuste do addon, então pode ver a porta atual lá.

Aqui acontece com o Node-red no Home Assistant. Sempre que estou com duas abas abertas no Chrome e eu retorno para a aba do Home Assistant a tela do Node-red dá um refresh e eu perco todas as informações do debug.

Aqui acontece também, faço isso:

1 Like

Valeu. O unico incomodo que eu percebi aqui é quando você usa o node-red pela 1880 é desconectar após dar o deploy. Ele desconecta por alguns segundos, depois volta normal.

Por aqui acessando diretamente a porta 1880 não acontece isso…

image
Essa mensagem para mim, logo após o deploy. Dura uns 3 segundos depois reconecta.

@IceDragon ,

Eu tive isso mas em meu caso era alguma interrupção de rede, nao me recordo se arrumei ajustando dns ou outro fator.