Erros ao iniciar o Home Assistant

Olá pessoal,

Antes de tudo, quero parabenizar todos do fórum com informações sempre uteis.

Comecei com o HA tem umas duas semanas, segui o tutorial básico de instalar Virtualbox no Win10.

Segui várias dicas do fórum e consegui configurar: câmeras Intelbras, Triggers com Telegram, Monitorar Energia Solar, Dispositivo Tuya …

Tenho consciência que HA não é uma solução “fechada e simples” e tem que ter estudo e tempo.

Mas entre um reboot e outro sempre tenho algum problema. E isso tem me deixado desapontado com o HA.

Existem alguma configuração a mais a ser feita? O problema é com o VirtualBox? Quem usa NUC, Rasp, Box possui esse tipo de problema também?

Seguem exemplos de erros que já passei.

1 - Problema com autoboot. Resolvido com comando no shell: nv.boot.default=system0

2- Erro na inicialização dos serviços. Solução: reiniciar até dar certo.

3 – Aa vezes o sistema “sobe pela metade” e não consigo nem acesso ao shell. Ocorre o erro baixo. Solução: reiniciar até dar certo.
ERRO[0005] error waiting for container: context canceled

4 – Utilizando o supervisor , tem que tentar várias vezes instalar ou iniciar um addon. Ocorrer erros do tipo:

ERROR (SyncWorker_0) [supervisor.docker] Can’t start addon_a0d7b954_nodered: 500 Server Error: Internal Server Error (“OCI runtime create failed: container_liinit caused: unknown”)

5 – Sempre que inicia, os addons não sobem. Solução: iniciar manualmente os addons.

Eu já instalei várias outras VMs, baixando novos arquivos VDI e VDMK e mesmo com versão “virgem” ocorrem erros de inicialização.

E meu notebook é um Samsung X50, então penso que não seja deficiência de hardware.

O que estou fazendo de errado?

Obrigado

Fábio

Acho que é melhor instalar num raspberry 4. dificilmente terá esses problemas.

Obrigado.

Até adquirir um hardware especifico para isso, estou utilizando em uma VM no Google Cloud.

Fábio