Erro na inicialização do Flux Led

Após a ultima atualização do HA minha integração Flux Led parou de funcionar. Tive que desativa-la para conseguir reiniciar meu sistema.
A solução paleativa foi comentar o yalm do configuration que integra minhas fitas led.
O erro que esta acontecendo é:
**Platform error light.flux_led - cannot import name 'ATTR_WHITE_VALUE' from 'homeassistant.components.light' (/usr/src/homeassistant/homeassistant/components/light/__init__.py)**”.

Trecho comentado :

light:

- platform: flux_led

scan_interval: 0.5

devices:

192.168.0.153: # bl606a0

name: Fita Led Quarto

mode: rgb

- platform: flux_led

scan_interval: 0.5

devices:

192.168.1.146: # bl606a0

name: Fita Led Cama

mode: rgb

Estou rodando o HA em um TV box com armbian. Atualizei o linux na esperança de resolver sem sucesso. Desinstalei e reinstalei o Flux Led também sem sucesso.
Alguém pode dar uma luz?

é um problema dessa integrção mesmo, ja tentou utilizar a integração oficial?
acredito que seja essa:

1 Like

Infelizmente não consigo adicionar está integração ao meu HA. Recebo mensagem de que está integração não pode ser configurada . Tem algum tutorial detalhado?

To com o mesmo problema. @PauloAraujo já resolveu?

1 Like

Infelizmente não. E estou sem esperança. Estou pesquisando
Soluções mas até agora nada. Quem sabe alguém aparece com uma solução por aqui.

@ariel_leventhal problema resolvido, consegui instalar a integração Magic Home. Desinstalei o Flux_Led, reiniciei o HA e só ai instalei o MAgic Home, tudo funcionando nos conformes. Obrigado pela dica.

2 Likes