ECHO SHOW 8 erros ECHO DOT perfeito

Olá a todos.
apos muitas tentativas é teste etc.
descobri que o problemas da ResponseNone não funcionar.

na verdade a ResponseNone funciona perfeitamente Só nos ECHO DOT.
não funciona no ECHO SHOW 8 meu.

gostaria de uma ajuda de vocês.
em varios teste não funciona nos echos show.

mas nos echo dot funciona perfeitamente.

1 Like

@BobbyMonza, não sei se é o mesmo problema que você está tendo, mas no meu caso, (Falando em Nodered) o “ResponseNone” da Echo Dot “passa um status”… na Echo Show o status pode ter 2 variações (NO_EXPRESSED_INTENT_SILENCE e ASR_TIMEOUT) que resolvi com um “node switch”… não ficou claro pra mim se seu problema é o mesmo que tive, mas caso não seja, já fica aqui o conteúdo para ajudar um próximo:

image

image

Bom dia muito obrigado por responder.
Uma pergunta dentro desse template você colocou on.

VEJA O VIDEO QUE POSTEI.

1 Like

Pelo conteúdo do video:
Porque tem “2 saidas” no primeiro nó “entidade” ?
Coloca o nó debug completo “sem passar pelo switch”, só para vermos o que o está saindo no final do fluxo qdo acionada a echo show…

veja o resultados.

vermelho echo dot

preto echo show

1 Like

Abre todos eventos e envia por favor…vamos ver o que tem:

image

light.quartinho : msg : Object
object
payload: “on”
data: object
entity_id: “light.quartinho”
old_state: object
entity_id: “light.quartinho”
state: “off”
attributes: object
last_changed: “2022-06-07T17:44:58.712879+00:00”
last_updated: “2022-06-07T17:44:58.712879+00:00”
context: object
id: “###########################”
parent_id: null
user_id: “######################”
original_state: “off”
new_state: object
entity_id: “light.quartinho”
state: “on”
attributes: object
supported_color_modes: array[1]
color_mode: “onoff”
friendly_name: “Quartinho”
supported_features: 0
last_changed: “2022-06-07T18:05:42.680024+00:00”
last_updated: “2022-06-07T18:05:42.680024+00:00”
context: object
id: “###########################”
parent_id: null
user_id: “######################”
original_state: “on”
timeSinceChangedMs: 31
topic: “light.quartinho”
_msgid: “3fe783858cc0aed9”

Vou fazer umas simulações aqui com minha echo 8…

bom dia.
funcionou ai pra vc.

1 Like

Boa noite amigo, fiz simulações aqui hoje de várias formas e minha echo show expulsa as frases que mandei acima mesmo… Não tenho ideia do porque a sua está “null”

obg por responder.
bom vou reinstalar a echo show. é vou reinstalar HA também do zero.
ai posto aqui.
muito obg por tentar me ajudar.

1 Like