Custom Component: HACS - Home Assistant Community Store (+ correção para HACS is Disable) (+ Ratelimited)

Olá pessoal, boa dia!

Meu HACS está aparecendo uma mensagem de erro. Alguém saberia como resolver? Já desinstalei e instalei e continua com a mesma mensagem…

Grato!

1 Like

Consegui resolver galera. Parece que o problema era no meu login do GitHub. Fiz um outro login, instalei novamente e está funcionando…

1 Like

Bom dia galera,
Instalei ontem o HACS, porém fica aparecendo a mensagem;

hacs is disabled (ratelimited)

Algo assim… já aconteceu com alguém? Não consigo resolver, já instalei várias vezes, inclusive do zero e nada de resolver isso…

Tenta resolver desabilitando essas duas opções:

image

No grupo da gringa o pessoal conseguiu resolver assim…
hacs is disabled

Eu consegui colocando o token gerado, dentro do arquivo configuration… nos tutoriais não aparece essa parte.

Oi Marlon, não tem isso nos tutoriais porque dificilmente alguém tem esse problema, não é um procedimento de instalação, é um erro que realmente eu nunca vi esse problema de desabilitar o HACS por ratelimited, já vi por outros como está lá em cima, mas obrigado por ter divulgado!
Dei uma pesquisada sobre esse problema e obrigado por ter divulgado como resolveu, vou colocar lá em cima!

1 Like

Boa tarde amigo, estou começando agora no HA e estou bem perdido, poderia me ajudar como que eu faço essa configuração?

Esse HACS é uma mão da roda.

Uma coisa que não entendi ainda é como atualizar um add-on por ele.

Exemplo o addon tuya 2, no github está a 1.5 e ainda estou com a 1.4.

Existe uma forma de forçar essa atualização?

HACS - “Tarefas em segundo plano pendentes”

Pessoal, alguém sabe porque esta com essa mensagem? Meus dispositivos sonoff não aparecem no HA. Já tentei de tudo. A senha da conta do email que esta associada aos dispositivos sonoff, quando coloco na configuração do HA, como posso ter certeza de que o HA esta se comunicando com a conta para poder habilitar as integrações do sonoff?

Parece que é algum problema com seu HACS, tem que pesquisar sobre isso…

Já pesquisei em tudo que foi lugar e não consigo fazer os interruptores sonoff aparecerem no HA. Na última tentativa formatei o pc, já que eu estava precisando mesmo, instalei tudo novo e nada, não aparce nenhum dispositivo sonoff no HA. Eu tenho dúvida se a senha da conta google rerada pelo google esta funcionando no HA. Porque seria a única forma que não se conectar com o servidor do sonoff se estiver alguma coisa errada nessa parte. A senha esta correta, mas como saber se tem algum erro nessa conexão entre o HA e o servidor do sonoff?

Pessoal, alguém poderia me ajudar? Meus dispositivos sonoff não aparecem no HA. Já tentei de tudo. A senha da conta do email que esta associada aos dispositivos sonoff, quando coloco na configuração do HA, como posso ter certeza de que o HA esta se comunicando com a conta para poder habilitar as integrações do sonoff?

como está fazendo a integração?

Então Leo, segui o vídeo do Patrick TUTORIAL: Instalação do HACS e do primeiro TEMA no HOME ASSISTANT - YouTube e a tempos estava funcionando perfeitamente, só que veio uma atualização do HA e nunca mais funcionou, instalei e desistalei a máquina virtual, usei 3 navegadores diferentes para ver se conseguia ver os dispositivos sonoff no HA e nada. Na primeira vez, foi só colocar a senha e o email no config e os dispositivos apareciam normalmente, ate mudei uns cards e tudo normal. Agora já tentei de tudo e nada. Se puder ajudar agradeço

Já fiz isso no meu, e nada de funcionar. Você usa uma conta do google para os dispositivos sonoff?
Não consegui fazer nada até agora, tentei de tudo e eu acho que tem alguma coisa erradam só que nao seu o que é

Oi Leandro. Estou com problema após a instalação do componente Trakt no HACS, ele não aparece de forma alguma, mesmo após a reinicialização do HA várias vezes, cash, cockies, apagar pastas e tal. Já passou por isso que possa dar uma força?

Olá, geralmente essas coisas se resolve fazendo isso que vc já fez, já trocou de navegador?

No chrome, mozila e edge, mas nada, inclusive reinstalei o hacs também. A instalação do Trakt até cria os arquivos e pastas no custom_components, mas o bicho não aparece nem a pau, nem no hacs como instalado, nem para adicionar integração.

Olá para todos.
Estava fazendo hj uma nova instância do HA em VM.
Como sou novato em HA, estava seguindo os tutoriais. Até chegar no momento de instalar o HACS.
Foi onde percebi que ele não mais aparece para instalação, inclusive não consegui encontrar nem mesmo no site do HA

Podem por favor me auxiliarem se existe outra forma para que eu possa instalar o HACS?

Obrigado.

Olá, o HACS não é uma integração nativa do HA, vc precisa criar a pasta custom_componentes no seu config e colocar a pasta do HACS lá. Ai vc vai reiniciar o HA e vai aparecer ele na lista de integrações.

Olha o tutorial: