Como adicionar dispositivos Sonoff Zigbee no HA?

Galera, boa noite!

Estou fazendo a troca dos meus dispositivos Sonoffs WiFi por Zigbee
Imaginei que por minha conta Ewelink já está a funcionar no HA ele encontraria os Zigbee tranquilamente.
Porém ele só encontra o Sonoff Bridge e como um switch, só consigo ver o estado ligado/desligado.
Alguém poderia me auxiliar, como faço para ver meus dispositivos Zigbee no HA?

Obrigado

1 Like

Coloca o vídeo em 8:55

1 Like

obrigado irei assistir! :+1: :grin:

Leandro, consegui!
Tive que desinstalar o Sonoff LAN e instalar novamente, agora apareceu todos os dispositivos.

Obrigado

1 Like

@Bruno.BRC seu Sonoff Bridge Zigbee funciona apenas em modo cloud, certo? Assim como você também queria trocar alguns dispositivos Wifi por Zigbee, além de acrescentar sensores de temperatura. Mas não queria depender da cloud nesse caso.

1 Like

Porque não coloca tasmota no bridge?
Não dependerá mais da cloud

1 Like

@max-men , anteriormente eu utilizava Tasmota, mas pessoalmente prefiro manter com o firmware original e utilizar o custom component SonoffLAN do AlexxIT. O motivo é ainda ter controle caso o home assistant ou mqtt parem de funcionar por algum motivo qualquer. Como exemplo, isso já me salvou com uma bomba de piscina controlada pelo sonoff que fica num sitio afastado da cidade. O servidor “morreu” com a bomba ativada, e felizmente consegui desligar remotamente pelo app ewelink (depois disso mudei a implementação pra algo mais seguro). Obrigado de qualquer forma.

2 Likes

Eu mudei para tasmota precisamente pelo contrário :slight_smile:

Usei a cloud no começo da domotica, e por duas vezes ao acordar de manhã, não tinha dispositivos (cloud offline).

Comecei a olhar para tasmota e no início tive alguns problemas por causa do servidor estar num RPI.
Depois que o coloquei numa máquina virtual no meu NAS, nunca mais voltei a ter problemas. Os discos estão em RAID, e o NAS tem UPS, não falhou nunca :slight_smile:

1 Like

acho que só com tasmota que nao usaria só o cloud, mas por enquanto assim esta me servindo

Sigo essas etapas do vídeo do Patrick, mais quando vou instalar o UartLog.py da esse erro aqui. Não consigo sair disso, já tentei em dois computadores diferentes