Ajuda com hacs instalação

Boas pessoal,
Instalei o hacs conforme instruções passo a passo aqui do fórum, no entanto não me aparece na lista para integração! Estou a usar o HA num Intel nuc.
Alguém dá aí uma dica?
Obrigado

Você limpou cache do navegador ? Se não limpar não aparece.
Outra coisa é que as vezes demora algumas horas pra baixar por conta de rate limit do GitHub.

Edit: na verdade to pensando aqui a parte do download que trava acho que é depois que configura a integração, depois de autenticar GitHub então acredito que seja o cache mesmo.

1 Like

Limpei a cache, até mudei de browser e nada

O terminal quando fez download não deu nenhuma menssagem de erro?

Também uso Intel Nuc.

Ele não aparece aqui como na imagem?

Eu precisei reiniciar o Nuc, criar login no GH e depois fiz a instalação normalmente.

Não deu erro, instalou sem problema descompactada na pasta hacs em components.

Não aparece nem na barra lateral nem nos addons.:confused:

Segui esse vídeo: Hacs

Mas eu nao tinha conta no Git e deu erro, mesmo feito a conta depois eu tive que reiniciar o NUC para funcionar.

Obrigado, vou ver o vídeo assim que tiver tempo para tentar descobrir o que está falhando.

Não é para aparecer em addons, é pra aparecerem em integrações.
Depois que configurar integração ai vai aparecer na barra lateral.

Desculpa, era integrações que queria dizer, lapso meu!:grin:

Você baixou na mão custom_component ou rodou comando no terminal ?

Baixei zip e extraí para pasta hacs.

Se for fazer na mão é pra botar na basta custom_components.

MAs isso não é o jeito recomendado pela documentação oficial Download | HACS

Vou tentar dessa maneira com script. É só colocar o script no terminal?
Desculpa mas estou agora iniciando no HA

Segue o passo a passo no link , la mostra tudo certinho, depois em baixo se clicar em next tem o guia de configuração também.

1 Like

Tudo bem Ariel, está instalado e a funcionar. Muito obrigado.
Abraço

1 Like